Overview
This article provides information on how to gather and provide Windows Event Viewer Application and System Logs when asked by the Support Team.
Diagnosis
Windows Event Viewer is a very important tool that can be used to track detailed information about significant events on the computer. This information can help to troubleshoot the related problems of the system.
Solution
Exporting Event Viewer Logs
- Click on the Search icon in the Windows tray and type Event Viewer, click once it appears in the Search window.
- Expand Windows Logs.
- Click on the System located in the left pane.
- Click Save All Events As…
- Ensure that the Save as type is set to .evtx and save as Systemlogs to Desktop (or other folder you prefer).
- Display information popup message will immediately appear.
-
Select English as Display Information, click OK.
- Now click on the Application located in the left pane.
- Click Save All Events As…
- Ensure that the Save as type is set to .evtx and save on Desktop or other folder as Applicationlogs.
- Display information popup message will immediately appear.
- Select English as Display Information, click OK.
Once the logs are gathered, zip the 2 files together and upload them a place where you can share these with us - either Google Drive, or service like https://wetransfer.com/, or our FTP below, along with any other requested logging. Once logs are uploaded, reply to the case with the sharing details for us to locate the provided entries.
Upload the Logs File to Share with Support
- Open the Windows File Explorer (NOT Internet Explorer).
- Enter
ftp.gfisoftware.com
in the address bar. - Once the link opens, right-click on the file section of the box and select Login as...
In the Login as... dialogue, enter the following:- User name:
gfi
- Password:
gfi911cust
A blank window is displayed on a successful login.
- User name:
- A blank window appears after successfully logging in. Drag the (troubleshooter logs zip) file into the blank white space, to upload it to the FTP.
If you get a duplicate file error while uploading, please change the name of the file (e.g., add _v1 or _<date> to the file name, before the extension) and try again.
If you are unable to upload files via FTP, use a file transfer site, such as WeTransfer. For WeTransfer:
- In both the To (Friend's email) and From (Your email) fields, enter your email address.
- Upload the log (zip) file.
On successful upload, you receive an email from WeTransfer, with a download link.
Reply to the Case
Reply to the case ticket to confirm that the upload is complete, send any other relevant screenshots or screencasts (in a zip file) and specify:
- The (exact) name of the file uploaded to FTP (or the file transfer site's download link).
- The time when the issue was reproduced.