Overview
This article explains how to resolve the error Connecting to server 'SERVERNAME:1077' failed with error. when you're unable to join LanGuard to the Central Management Server (CMS).
Environment
- GFI LanGuard.
- All supported versions.
Root Cause
LanGuard is unable to connect to Central Management server due to wrong proxy and/or NIC settings.
Resolution
- In LanGuard under Program Updates > Edit proxy settings...
- Check the "Override automatic proxy detection".
- Select "Connect directly to the internet".
- On the LanGuard server verify the LanGuard Program Updates for proxy settings and Network Interface Card settings.
- Please find more supporting articles on Configuring Program Updates.
Confirmation
Once you have selected the option "Connect directly to the internet", verified the proxy settings and the correct Network Interface Card settings, LanGuard will be able to connect to the GFI Central Management Server.