Overview
The below error message is displayed when attempting to connect to the Remote Event Viewer:
Error 5: Access is Denied
Root Cause
The option Microsoft network client: Digitally sign communications (always) configured in a Group Policy is causing the error.
Resolution
You will need to disable Microsoft network client: Digitally sign communications (always):
- Go to Start > Run and type
gpmc.msc
- Navigate to Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Options
- Double-Click on Microsoft network client: Digitally sign communications (always) and select Disabled.
- Click OK to save the changes.
- Open the command prompt and type
gpupdate /force