Overview
- User experiences remediation issues when patching servers/desktops/laptops with Languard.
- Gets a fail message saying 'The network path was not found' or 'The network name was not found':
- Servers that do not patch have the full domain name (FQDN) displayed, while servers that work just have the server name.
Solution
Diagnosis
Expected behavior:
Manual remediation should work without putting a wrong FQDN entry in the DNS records. Or at least, LanGuard should give an error for the correct FQDN which is missing.
Solution
This issue with the remediation is a customer defect and has been resolved in LanGuard 12.6.
Follow the steps to upgrade LanGuard to the latest version.