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Why does LanGuard Scanning Cause Account Lockouts?

Overview

This article provides information as to why user accounts can lock out when performing scans in GFI LanGuard and provides a solution steps to resolve the issue.

Diagnosis

Depending on the configuration of the Account Lockout Policy setup in Microsoft Active Directory, the Weak Passwords option set in the scanning profiles can trigger user account lockouts during relevant scanning operations.

Check current Account Lockout Policy settings with your domain administrator. If there is a strict policy in place, like the Account lockout threshold set to 0, proceed with the Solution steps.
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Solution

Follow the steps below to disable Weak Passwords vulnerability checks in GFI LanGuard:

  1. Start the GFI LanGuard console.
  2. Press CTRL+P to open the Scanning Profile Editor.
  3. For each Scanning Profile you are using for scanning operations, navigate to Vulnerability Assessment Options > Vulnerabilities.
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  4. Click Advanced.
  5. Disable the Weak Passwords that are checked.
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Note: If you do not want to disable Weak Passwords vulnerability checks adjust the domain Account Lockout Policy settings, especially the Account lockout threshold.

 

Testing

Perform scanning operations with GFI LanGuard and verify the account lockouts are gone.

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  1. Priyanka Bhotika

  2. Posted

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