Overview
This article shares the steps to resolve the issue of Scanresults.mdb growing out of proportion.
Important Note: If you are unsure about securely performing the steps mentioned in this article, always make a backup before making any changes or reach out to support for more help.
Environment
- GFI LanGuard
- All Supported Environments
Root Cause
Scanresults.mdb has increased to an overly large size due to containing large amounts of historical data.
Process
Follow these steps to resolve this issue:
- Stop the GFI LanGuard Attendant Service.
- Delete the scanresults.mdb.
Deleting this database will remove the historical data of the previous scan. If you do not wish to lose historical data, then use this alternative procedure:
- Stop the GFI LanGuard Attendant Service.
- Make a backup copy of scanresults.mdb, preferably on a different storage disk or partition so it can be restored if something goes wrong.
- Use Microsoft Access to compact and repair the existing scanresults.mdb file.
Related Article
For more information on repairing an Access Database, please refer to the following article:
Priyanka Bhotika
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