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Changing the Default Port for Agent Communication

Overview

The default port used for agent communication is Port 1072 (for LanGuard 11 - 1070). This port can be changed within the Agent Settings of the LanGuard console.

This article describes the process of changing this port on which all agent communication occurs.

Diagnosis

Agents communicate with the LanGuard server by default using port 1072 (v12 or later), or 1070 (v11 and previous). It is possible to change the default port from the GFI LanGuard console using the steps below.

Note: Firewall rules must be in place to allow communication over the configured port. If you change the port, make sure to update the firewall rules as well.

 

Solution

  1. Launch the GFI LanGuard console.
  2. From the Configuration tab, select Agents Management.

  3. Click Agents Settings.

  4. In the General tab, change the TCP Port in the Communications section and then select OK.

    agentssettings-general.png

 

Testing

No additional testing is required, changes will be propagated to the agents in the background.

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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